ANDROIDAPPSTORE.RU

OpenCart требует соответствия техническим требованиям для корректной работы интернет-магазина.

Выбирая хостинг , проверьте наличие установки следующих системных требований на его веб-сервере:
Веб-сервер (предпочтительно Apache)

PHP (не менее 5.4)

  • MySQL
  • Curl
  • mCrypt
  • Curl
  • ZIP
  • Zlib
  • GD Library
  • Mbstrings

Выше указанные расширения необходимы для установки OpenCart на веб-сервер.

назад к Содержанию